Настройка Mikrotik hap mini

Вопросы по работоспособности сети интернет.

Модератор: old rabbit

Правила форума

1. При добавлении любого сообщения по вопросам техподдержки, указываем ЛОГИН, и номер ошибки.
2. Если вы используете роутер/маршрутизатор - прежде всего проверьте соединение без роутера, напрямую, настройки для системы найти можно тут: https://itce.ru/inet/manuals/pc
3. СКОРОСТЬ, при жалобах на скорость сначала подключите компьютер НАПРЯМУЮ, без роутера(см. п.2), после этого с выключенными файлообменными программами проверяйте скорость на сайте http://speedtest.net

Ответить
OhHiMark
LvL: 2
LvL: 2
Сообщения: 4
Зарегистрирован: 21 май 2018, 21:24

Настройка Mikrotik hap mini

Сообщение OhHiMark » 10 июн 2018, 23:28

Здравствуйте! Имеется данная модель роутера, все работает отлично, но интернет ограничен до 10 мбит/с
(тариф - 50 мбит/с и при прямом подключении в ПК все в порядке ).
Роутер настраивал минимально, по мануалу: предварительный сброс настроек до заводских и логин с паролем.
В общем, дальше Quick Set ничего не менял.
На всякий случай, опишу сеть, хотя ничего сверхъестественного тут нет: провод провайдера идет в роутер, от него провод в ПК номер 1 и ПК номер 2 + гаджеты соединены по вайфай. Скорость проверялась на обоих ПК (через известный сайт для измерения скорости и торрентами), нигде выше 10 мбит/с не поднималась.

Заранее, спасибо!

Конфиг:

Код: Выделить всё

[admin@OLOLO] > 
(188 messages not shown)
jun/10/2018 21:49:58 system,error,critical login failure for user root from 176.11
2.255.177 via telnet
jun/10/2018 21:50:00 system,error,critical login failure for user admin from 176.1
12.255.177 via telnet
jun/10/2018 21:50:01 system,error,critical login failure for user root from 176.11
2.255.177 via telnet
[admin@OLOLO] > export
# jun/10/2018 21:52:24 by RouterOS 6.42.3
# software id = 7V7K-DNJL
#
# model = RouterBOARD 931-2nD
# serial number = 7CBD087C39FC
/interface bridge
add admin-mac=CC:2D:E0:17:C0:51 auto-mac=no comment=defconf name=bridge
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-Ce \
country=russia disabled=no distance=indoors frequency=auto mode=ap-bridge \
rx-chains=0,1 ssid=Hlopushok tx-chains=0,1 wireless-protocol=802.11
/interface pppoe-client
add add-default-route=yes disabled=no interface=ether1 name=pppoe-out1 \
password=******* use-peer-dns=yes user=24445
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk mode=dynamic-keys \
supplicant-identity=MikroTik wpa-pre-shared-key=********** \
wpa2-pre-shared-key=**********
/ip pool
add name=dhcp ranges=192.168.88.10-192.168.88.254
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge name=defconf
/queue type
set 5 pcq-rate=100M
set 6 pcq-rate=100M pcq-total-limit=200KiB
/interface bridge port
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=wlan1
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=ether1 list=WAN
add interface=pppoe-out1 list=WAN
/ip address
add address=192.168.88.1/24 comment=defconf interface=ether2 network=\
192.168.88.0
/ip dhcp-client
add comment=defconf dhcp-options=hostname,clientid interface=ether1
/ip dhcp-server network
add address=192.168.88.0/24 comment=defconf gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.88.1 name=router.lan
/ip firewall filter
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
connection-state=established,related
add action=accept chain=forward comment=\
"defconf: accept established,related, untracked" connection-state=\
established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" connection-state=\
invalid
add action=drop chain=forward comment=\
"defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
connection-state=new in-interface-list=WAN
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" ipsec-policy=\
out,none out-interface-list=WAN
/system clock
set time-zone-name=Europe/Moscow
/system identity
set name=OLOLO
/system routerboard settings
set silent-boot=no
[admin@OLOLO] > 
21:53:34 echo: system,error,critical login failure for user support from 5.188.10.176 via ssh
[admin@OLOLO] > 
21:53:46 echo: system,error,critical login failure for user telecomadmin from 5.188.10.176 via ssh
[admin@OLOLO] > 
21:53:56 echo: system,error,critical login failure for user test from 5.188.10.176 via ssh
[admin@OLOLO] > 
21:59:50 echo: system,error,critical login failure for user 0 from 5.188.10.180 via ssh
21:59:50 echo: system,error,critical login failure for user 0101 from 5.188.10.180 via ssh
21:59:50 echo: system,error,critical login failure for user 0101 from 5.188.10.180 via ssh
[admin@OLOLO] > 
22:02:55 echo: system,error,critical login failure for user admin from 5.188.10.180 via ssh
[admin@OLOLO] > 
22:05:10 echo: system,error,critical login failure for user admin from 176.112.110.40 via telnet
[admin@OLOLO] > 
22:05:12 echo: system,error,critical login failure for user root from 176.112.110.40 via telnet
[admin@OLOLO] > 
22:05:13 echo: system,error,critical login failure for user root from 176.112.110.40 via telnet
[admin@OLOLO] > 
22:05:15 echo: system,error,critical login failure for user admin from 176.112.110.40 via telnet
[admin@OLOLO] > 
22:05:17 echo: system,error,critical login failure for user Administrator from 176.112.110.40 via telnet

wkg
Техподдержка Интернет
Техподдержка Интернет
Сообщения: 1792
Зарегистрирован: 12 ноя 2009, 23:20
Контактная информация:

Re: Настройка Mikrotik hap mini

Сообщение wkg » 10 июн 2018, 23:54

1. Не относится к делу, но запретите доступ к роутеру из интернета(для pppoe интерфейса), хотя бы для dns, их любят спамить китайцы, чем нагружают процессор роутера.
2. По теме - посмотрите "/interface ethernet monitor 0,1,2,3,4" - там параметр "rate" - с компьютерами точно линк не на 10мбит/с?

wkg
Техподдержка Интернет
Техподдержка Интернет
Сообщения: 1792
Зарегистрирован: 12 ноя 2009, 23:20
Контактная информация:

Re: Настройка Mikrotik hap mini

Сообщение wkg » 11 июн 2018, 00:19

Предыдущее сообщение написал, неправильно опредилив ваш логин.
У вас с нами линк поднят на 10Мбит/с. Сейчас я перезагрузил наше оборудование - линк вроде поднялся на 100, но ошибки растут(10-30 crc ошибок в секунду - это много), и через время может снова отвалится на 10, явно где-то в физике проблема(кабель, какой-то коннектор), позвоните с 9 до 21 - сделайте заявку на мастера, чтобы проверили все.

OhHiMark
LvL: 2
LvL: 2
Сообщения: 4
Зарегистрирован: 21 май 2018, 21:24

Re: Настройка Mikrotik hap mini

Сообщение OhHiMark » 11 июн 2018, 00:37

Спасибо, будем решать.

Ответить

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 48 гостей